Minim Platform Availability
Incident Report for Minim
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 11:05 UTC
Monitoring
We have restored services and are continuing to monitor and review service status. Telemetry processing is delayed and additional infrastructure has been deployed to process the backlog.
Posted Feb 17, 2021 - 07:35 UTC
Identified
We have identified the issue and are working to recover the affected services.
Posted Feb 17, 2021 - 07:15 UTC
Investigating
We are currently investigating an issue with the Minim platform.
Posted Feb 17, 2021 - 07:04 UTC
This incident affected: my.minim.co/com (Subscriber Mobile App, Network Telemetry Services, Minim API, Minim Care Portal (my.minim.co), MikroTik Provisioning).