Non-MikroTik LANs showing offline
Incident Report for Minim
Resolved
We’ve resolved the issue with non-MikroTik LANs showing offline in the Care Portal and Minim app. Some LANs may show the network was offline for 20 minutes between 20:44 to 21:04 UTC (or 3:44 pm to 4:04 pm ET) on the bandwidth usage graph.
Posted Feb 24, 2021 - 23:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Non-MikroTik LANs should begin to return to an online status in the Care Portal and Minim app.
Posted Feb 24, 2021 - 21:05 UTC
Identified
We have identified an issue with non-MikroTik LANs appearing offline in the Care Portal and Minim app. Subscriber connections are not impacted. We are working to implement a fix.
Posted Feb 24, 2021 - 20:58 UTC
This incident affected: my.minim.co/com (Subscriber Mobile App, Minim Care Portal (my.minim.co)).