Processing telemetry
Incident Report for Minim
Resolved
We have resolved the issue with processing telemetry. Telemetry data between 3:30 and 3:50 UTC was not reported on bandwidth graphs.
Posted Feb 18, 2021 - 04:49 UTC
Monitoring
We’ve identified the cause of the telemetry processing issue. We have implemented a fix and are monitoring the results.
Posted Feb 18, 2021 - 04:36 UTC
Investigating
We are currently investigating an issue with the processing of telemetry data.
Posted Feb 18, 2021 - 04:23 UTC
This incident affected: my.minim.co/com (Network Telemetry Services).